Hide

Welcome to Steepster, an online tea community.

Write a tea journal, see what others are drinking and get recommendations from people you trust. or Learn More

Alphakitty said

Issues Adding New Teas?

I was wondering if anyone else was unable to add teas—I tried about a week or so ago when I got my Lupicia lucky bag and got an Application Error message so I assumed it was just a temporary bug, but I tried today to add some of the Della Terra Valentines teas and got it again! Anyone else having issues?

13 Replies
Kittenna said

Just successfully created a tea…. http://steepster.com/teas/della-terra-teas/34171-valentines

Please modify it as desired – I just wanted to test out whether or not I could do that! I’ve had awful trouble uploading images though.

Alphakitty said

I could edit that, and just figured out why it wasn’t working before—it won’t add any I try to put images on! But any tea added sans image goes up just fine.

Kittenna said

Yeah, I’m not sure why the images have such issues. I was trying to fix up S&V teas over Christmas, and neither uploading from my computer nor putting an image link in worked reliably.

Login or sign up to post a message.

issues off and on this week of all sorts here.

Login or sign up to post a message.

momo said

I can never add one with a picture. If it has a picture it will just load and load and load and then give me the error. I go back, don’t add the picture, and I’ve instantly got a tea. Then I go edit it again, add a picture, and it’s just fine. It always has to be a picture I have saved, never one from the web. If it’s just a copy/paste link, it says uploaded but nothing shows.

Alphakitty said

I never had issues with it before, but now it’s gotten all wonky :/ Hopefully it’s worked out soon, for some reason I really like seeing the little pictures of them in my cupboard haha

Login or sign up to post a message.

AJ said

Yeah, I’ve been encountering the picture-centric glitch as well. I’ve just been sticking with adding the tea sans image for now, and then immediately trying to edit and add it after—trying again every so often if it doesn’t work the first time. Sometimes it helps to alternate between trying an URL and just saving the image and uploading it.

For the most part, it seems to prefer uploaded images over links. Links will say it’s uploaded, but never appear.

Alphakitty said

Thanks for the tip, I managed to get images on by uploading them after—I always use the URLs, so I never even thought to try it that way.

AJ said

Yeah, I almost always use urls as well.

Login or sign up to post a message.

NofarS said

Just tried adding a tea from Norbu tea four times – twice without images, twice with, and it still won’t add them. I get the Application error screen. I’ll try again later, as this has happened to me before and it eventually resolved itself.

Login or sign up to post a message.

Uniquity said

Hmm, I added one the other day with pic, no problems. Clearly there is an issue though..

Login or sign up to post a message.

Niko said

Yes, I have same problem, had that for a long time already.

Login or sign up to post a message.

Lala said

I tried to add a tea and kept getting an error, so I tried again. In the end I had added the tea 3 times. Even though I got an error, it was still adding the tea.

Login or sign up to post a message.

Login or sign up to leave a comment.