Steepster Bug Status Thread

274 Replies
Dr Jim said

I tried looking for an old post, and when I tried page 5, I get the left the kettle on error message. Happened on both my Windows 10 machine and my phone running Chrome. Same problem on my work machine running internet explorer. Page 5 seems to be the only problem.

For some reason an occasional tea page looks odd and won’t let me post tasting notes? One example is David’s Coffee Cake here: https://steepster.com/teas/davidstea/41088-coffee-cake

But I’m not sure if the page will look odd to anyone else.

This just happened to me with Swiss Mountain from Della Terra. The page looks long like there’s just one column of things and whenever I try to post a tasting note, it boots me back to the sign in page as if I don’t have an account.

yep, that’s what i’m getting. Thanks for describing it better.

Jason admin said

What seems to be happening is that some of the pages (ie. the tea page) have a mobile version that is powered by google and shown to people who hit the page when coming from google on mobile. However, it looks like sometimes that mobile version is being cached and shown to non-mobile users. We cleared the cache so it should be working now, but let me know if you see others like this.

Yeah, I’m definitely not using mobile. The David’s Coffee Cake page looks normal to me now. Thanks as usual, Jason!

Found another one with the weird caching issue: https://steepster.com/teas/a-quarter-to-tea/68795-vanilla-cake-batter

This tea page is stuck in mobile-mode for me: https://steepster.com/teas/american-tea-room/16628-lavender-sencha

Dustin said

I’ve been noticing for several months now that when I look under discussions, there will be numerous threads that had been started years ago that show a recent update on the discussion page as though someone replied to it a few days ago, but the last post I can find on these threads is from years ago. As far as I can tell, there has been no recent activity on them. It’s strange!

It happens when spam accounts post on the thread and then a moderator deletes the spam account. Their message history disappears, but the thread stays ‘bumped’.

Leafhopper said

Has anyone else had trouble accessing Steepster today? It was completely down for me this morning, and now, while everything mainly works again, I can’t get to my dashboard by clicking my name. The issue seems to be a slash.

This link doesn’t work:
https://steepster.com/dashboard

But this one does:
https://steepster.com/dashboard/

Yeah, I was getting a 404 message today. No Steepster pages were working at all. Hopefully all issues have been resolved now.

Login or sign up to leave a comment.