Steepster Bug Status Thread

270 Replies
Dr Jim said

I tried looking for an old post, and when I tried page 5, I get the left the kettle on error message. Happened on both my Windows 10 machine and my phone running Chrome. Same problem on my work machine running internet explorer. Page 5 seems to be the only problem.

For some reason an occasional tea page looks odd and won’t let me post tasting notes? One example is David’s Coffee Cake here:

But I’m not sure if the page will look odd to anyone else.

This just happened to me with Swiss Mountain from Della Terra. The page looks long like there’s just one column of things and whenever I try to post a tasting note, it boots me back to the sign in page as if I don’t have an account.

yep, that’s what i’m getting. Thanks for describing it better.

Jason admin said

What seems to be happening is that some of the pages (ie. the tea page) have a mobile version that is powered by google and shown to people who hit the page when coming from google on mobile. However, it looks like sometimes that mobile version is being cached and shown to non-mobile users. We cleared the cache so it should be working now, but let me know if you see others like this.

Yeah, I’m definitely not using mobile. The David’s Coffee Cake page looks normal to me now. Thanks as usual, Jason!

Found another one with the weird caching issue:

This tea page is stuck in mobile-mode for me:

Login or sign up to leave a comment.