Notices feature still not working?

Is anyone else still having this problem — getting an error notice when they click on “notices?” I tried emailing steepster but have not heard back.

6 Replies
Angrboda said

I had that january first and got an email back the other day. Apparently when they deleted some spam recently something in notifications got messed up for some people. Currently I can’t load notifications beyond a certain point, it just gets stuck ‘loading’, so I’ve got a handful that I can’t get to.

Login or sign up to post a message.

Dinosara said

I’m in the exact same situation as Angrboda. It apparently has to do with spam in a discussion thread you commented on, so I’m guessing the error occurs when a notification that you got is deleted from your page, and that once it goes beyond the first page the notification page loads but not to a point that would contain the deleted notification (hence us not being able to load past a certain point).

Maybe the deleted notifications would still be on your main page, and thus are still causing the error?

Login or sign up to post a message.

Jason select said

What Dinosara and Angrboda said is right.

The notifications load in segments of 30. In Angrboda’s case she has more than 30 new notifications beyond the error ones, so she can at least load the notifications page but will not be able to load beyond a certain point (once she gets to the error ones).

Dinosara still doesn’t have 30 notifications after the error ones, so the errors are in the first segment that would be shown, thus the page doesn’t work at all.

It’s a bug we’ve had a hard time fixing completely, but we’re hoping to get in there soon and at the very least clear out the error notifications.

Angrboda said

I’m down to three now! Caught another this morning. :D

Login or sign up to post a message.

Thanks for the explanation, Jason. I guess that explains why my number never goes below 17 (i.e., if I have two genuinely new notifications, it will say 19).

Login or sign up to post a message.

Spot52 select said

I am having trouble with my notices. It says I have them, but the OOPS screen pops up. Is there anything I should do?

Login or sign up to post a message.

Login or sign up to leave a comment.