Jillian said

Trouble Adding New Teas

Am I the only one having trouble adding new teas to Steepster? The ‘Add a Tea’ link works and I can fill out all the info but as soon as I post it I just keep getting error messages from Steepster.

9 Replies
alice said

I haven’t attempted to add any teas for a while but when I was doing it about a month or so ago I found that if I attempted to add a picture I would get an error message. Maybe you are experiencing the same bug. I got around it by adding the tea and then going back and editing the entry to add an image.

I hope that helps.

Login or sign up to post a message.

Lala said

I sometimes have this problem, especially when steepster is misbehaving – today the dashboard hasn’t been working. When I went back the next day the tea I tried to add was there.

Login or sign up to post a message.

Dr Jim said

I’ve tried several times and it never worked. I’ve pretty much given up.

Login or sign up to post a message.

Jason select said

Sorry guys, that’s a bug that’s been around for a while. It’s (I’m assuming) caused by using the Add Photo by URL tool. That’s not working now. If you use the regular upload file tool for the image, or don’t add an image, saving the new tea should work.

We have a fix for that being tested now. As soon as we can get this update out it should be fixed.

Login or sign up to post a message.

linnaete said

I just tried to add a tea today and it wouldn’t work. I didn’t even bother messing with a picture and I still got the error page. :(

Login or sign up to post a message.

Nicole said

I got the error today and I’m using the upload tool.

Login or sign up to post a message.

I can add a tea without getting an error, but I am unable to add a picture. There was nothing clickable on the original “add” form, and I am unable to go back in and edit the tea. Is there a workaround for this?

If you haven’t been a member for more than 30 days then you won’t be able to add photos yet.

Login or sign up to post a message.

Thanks Short Sorceress … I was not aware of that.

I did manage to add several teas last week with pictures but somehow did it by referencing the url on the vendor’s web site, the method by which I was not able to reproduce this time.

Once my 30 days have passed, do you know if I’ll also be able to edit a tea’s description or picture in the database?

Login or sign up to post a message.

Login or sign up to leave a comment.